Estar al día con las vulnerabilidades

Estar al día con los Plug Ins de nuestro navegador

Siempre se habla sobre Vulnerabilidades que se descubren para software y para plugines de navegación. Y cada vez que aparece alguna nueva la recomendación es actualizar dicho software, pero… ¿cómo saber que soft desactualizado tenemos?

Bueno, acá van una opción rápida y efectiva
Qualys

Un plugin que escanéa el browser y los plugines que este tenga en busca de vulnerabilidades y agujeros de Seguridad. Luego del scan nos mostrará una pantalla con la lista de complementos y sus versiones (lo mismo con el navegador) indicándonos si están actualizados, si no lo están y si hay vulnerabilidades en condiciones de ser explotadas.

Los estados más importantes del resultado son:

Up To Date (verde) – Indica que la versión instalada es la última y no hay updates disponibles

Update Available (naranja) – Indica que hay una versión más nueva. Haciendo click en el botón aparecerá más información y un link para instalarla.

Insecure Version (rojo) – Indica que la versión instalada es insegura (tiene algún problema conocido). Haciendo click en el botón aparecerá más información y un link para actualizar.

Obsolete (rojo) – Indica que la versión ya no tiene soporte. Haciendo click en el botón aparecerá más información y un link para actualizar.

Hay otros estados, que haciendo click nos da más información de cada uno

Una vez actualizados volver a escanear para estar seguros que no quedó nada sin reparar

Este software soporta Internet Explorer (solo 32bits), Firefox, Chrome, Safari, Opera y Camino. Tanto Windows (todos), como Linux y Mac Os.

 

En cuanto a Moviles soporta Android, Maxthon, SeaMonkey, etc etc etc.

Anuncios